That's strange. Are you sure that shut down isn't disabled in the registry?