OK, first make sure FasShutdown is disabled:
Change the FastReboot data value from 1 to 0 in the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Shutdown
If you still have further problems go here .