My card is not automatically detected. After doing some searching around I figured out that it requires the tulip module which I do have. I've tried adding the following to \etc\conf.modules

alias eth0 tulip

And tried the following:

modprobe eth0

then I get an error saying:

inet_module: device or resource is busy

not sure what do to about that, so anyway I create \etc\sysconfig\network-scripts\ifcfg-eth0 saying:

DEVICE=eth0
IPADDR=192.168.1.2
NETMASK=255.255.255.0
ONBOOT=yes

and I try this command:

ifup eth0

It says something about the initialization is being delayed...

I try the ifconfig command and see that nothing has changed - nothing is working. So then I try this command

ifconfig eth0 192.168.1.2 netmask 255.255.255.0 up

then it returns an error saying "eth0" is unknown or something to that affect...

I've tried rebooting, and in the boot messages it says that the ethernet card is using an unknown tulip-style whatever and I see the delayed initialization...

well, I'm just screwing around on this thing and not getting shit to work - any suggestions? I am running RedHat 6.1 without gnome or kde.
_________________________
Domain Registration, Hosting, Management
http://www.dollardns.net