UGN Security Forums
My ProfileMember DirectoryLogin
Search our ForumsView our FAQView our Site Rules
View our CalendarView our Active TopicsGo to our Main Page

UGN Security Store

Network Sites UGN Security, The GoNix Initiative, Elite Web Gamers, Back of the Web, EveryDay Helper, VNC Web Design & Development
Sponsored Links
Latest Postings
by Gremelin
10/05/15 06:01 PM
Latest Reviews
Topic Options
Rate This Topic
#14963 - 01/14/04 07:08 PM Gettin through rm AGAIN
Syphon Offline
Junior Member

Registered: 01/14/04
Posts: 2
First id like to say hello to everyone as Im new to this forumso hello. Now i have a major problem with getting restrictions away from my schools rm network. I will tell u what I hav done and then could u tell me anything else i could try I basically want admin right to get rid of a program called SAFEGUARD that somehow blocks internet sites. Ok

First i got access to C: not the normal way through internet explorer but through alt + ctrl + return on a shortcut renaming the target to c:. I then found the safeguard program and it was gone and i could use the web again. But the admin now makes all the computers run the prog from n: (I think). So that no longer works. As N is protected i cannot delete the file. I then tried to use a regedit to give me admin rights. Somehow he has disabled regedits. So i tried through ms dos. Nope dos has been restricted. So i tryed some "Rm hacking tools". Didnt work as the admin has stopped people running executable files just comes up with a warning sayying im playin games. I hav also tryed default passwords none work. I hav also made attempts to get the main server ip but i hav had no luck so far.

So if anyone could help I would really appreciate it. The system is running a windows 2000 server with the computers running win 98.

If you can help please do I can not see any more holes in the damn RM security and belive me ive looked.

Sponsored Links
#14964 - 01/15/04 04:13 PM Re: Gettin through rm AGAIN
Shinobi Offline
UGN Member

Registered: 09/25/02
Posts: 390
Loc: Asheville, NC
Have you tried to surf using windows explorer and not internet explorer. This works a lot of times with crappy software. Also I have heard if you can get to MS word sometimes you can create a link there and open it up. Then it will let the page open. Also you may want to try to go through At my school. If I went to or and tried to surf to the page. It would allow it. Also try to reboot into safe mode and see if you can disable it from there, like in MSconfig or such. I honestly haven't messed around with these too much because the security at my school was pretty weak. So I'm tossing out ideas. Hopefully if they don't help they will give you a couple more ideas.
"The secret to creativity is knowing how to hide your sources."
-Albert Einstein

Tech Ninja Security

#14965 - 01/15/04 04:36 PM Re: Gettin through rm AGAIN
Syphon Offline
Junior Member

Registered: 01/14/04
Posts: 2
Thanks Shinobi the word thing u heard is true you go to veiw then select web bar and u can surf through the drives. But the user restictions make it so u can not edit the progs on the drives. Also this against this safeguard program u cant go through google or yahoo to get to websites. Thanks for your help though

#14966 - 01/24/04 05:09 PM Re: Gettin through rm AGAIN
MrModest Offline
Junior Member

Registered: 10/08/03
Posts: 3
Try this:

Create a shortcut to regedit. Then create a new txt file in the same folder. Open up the new text file and place in it:










go to save as save it as a reg file.

Go back to the folder and drag the reg file over the shortcut and it might ask you whether you want to merge registry entries. Click yes. That should give you access to all drives.
Fly like a mouse, Run like a cushion, BE the small bookcase

#14967 - 01/27/04 04:58 PM Re: Gettin through rm AGAIN
RMHackingFr3ak Offline
Junior Member

Registered: 01/27/04
Posts: 1
I aslo have RM Network Computers at my school, and have found a way to access the Registry-through use of a 'Macro' in Microsoft Word...

Here's how:

Firstly, load up Microsoft Word, and go to:
Tools->Macro->Macros (or Alt+F8)....
Then, in the dialog box that appears, type a name for your macro, in the input field, labelled 'Macro name' (say "Regaccess"). Then go to the right-hand side of the dialog box, and click the button, labelled 'Create'....
Now, on the first line of the Macro (this should be ABOVE the blue 'End Sub' text), type the following in:

System.PrivateProfileString("", "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\", "DisableRegistryTools") = 0

Then, on the second line BELOW the text you have just written. Write this:

Shell "C:\windows\regedit.exe"

To run the macro, scroll your mouse to the play button, which is located underneath the 'Tools' menu. You could alternatively, select the 'Run' menu option, and click on 'Run Sub/UserForm' (or just press F5)....

Now hopefully, if you typed everything correctly, and followed the instructions carefully, you will now have access to the Registry....

#14968 - 01/30/04 01:21 PM Re: Gettin through rm AGAIN
MyMilkshakeBrings Offline
Junior Member

Registered: 01/30/04
Posts: 1
Loc: UK
Hey, im new here [alien]

first of all thanks to the above post about the word macro, it works a treat, but my administrator has disable reg files so that it stays as text. I was wondering is it possible to get around this by using the macro function?

ie would this work?

System.PrivateProfileString("", "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\","Btn_Back")=dword:00000000

i am fairly certain the above wont work, the only reason i dont test this for myself is that i will be out of college for a few days.

so if someone could correct the above (if possible) and maybe list the commands to disable net restrictions & open DOS, i would be grateful.

#14969 - 02/07/04 07:03 PM Re: Gettin through rm AGAIN
sponge Offline
Junior Member

Registered: 02/07/04
Posts: 1
ok first things first use your head and second thing first visit they have one of the best tutorials on RM Network Hacking
visit its the only place on da net you havnt been yet.

#14970 - 02/08/04 04:06 AM Re: Gettin through rm AGAIN
weeve Offline
UGN Super Poster

Registered: 10/29/02
Posts: 616
Loc: The Beach
Windows hacking, macros, and regedit lol. Fun fun. Ya know I bet the security section here would spice up with quite a few easter egg/backdoor/holes out there that are quite fun, and somewhat annoying. It's kinda like level access on a cisco the exploits for that were listed like *thinks*, 6 years ago or some such. in forms. Freakin old code still effects this buggy swish cheese os I'm on, along with 2000, home, and pro editions. heh, I bet one oday, and this forum would fill up with soooo many posts:D I wonder what Shin thinks.
"Beware the Jabberwock, my son!
The jaws that bite, the claws that catch!
Beware the Jubjub bird, and shun
The frumious Bandersnatch!"

#14971 - 02/13/04 11:59 AM Re: Gettin through rm AGAIN
jenover Offline
Junior Member

Registered: 02/10/04
Posts: 1
Loc: home
ok i am quite a noob in theese things could any1 tell me what is the access to reg needed for?



Featured Member
Registered: 02/28/02
Posts: 7194
Forum Stats
2158 Members
46 Forums
41607 Topics
76782 Posts

Max Online: 1567 @ 04/25/10 02:20 AM
Top Posters
UGN Security 34769
Gremelin 7194
§intå× 3255
SilentRage 1273
Ice 1146
pergesu 1136
Infinite 1041
jonconley 955
Girlie 908
unreal 860
Newest Members
Jan Havelles, Herbert_Sherbert, codemauve, Lillysdragon1984, Brewwit
2158 Registered Users
Who's Online
0 registered (), 207 Guests and 326 Spiders online.
Key: Admin, Global Mod, Mod
Latest News

  Get Firefox!
Get FireFox!