UGN Security Forums
My ProfileMember DirectoryLogin
Search our ForumsView our FAQView our Site Rules
View our CalendarView our Active TopicsGo to our Main Page

UGN Security Store
 

Network Sites UGN Security, The GoNix Initiative, Elite Web Gamers, Back of the Web, EveryDay Helper, VNC Web Design & Development
September
Su M Tu W Th F Sa
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30
Sponsored Links
Latest Postings
The History Thread...
by Gremelin
09/18/14 09:42 AM
Doom 3
by Cyrez
09/11/14 08:58 PM
Amazon Gift Card Generator/KeyGen?te
by Gecko666
08/22/14 09:21 AM
Latest Reviews
Topic Options
Rate This Topic
#15146 - 08/28/03 06:41 AM XP issues...
Norsca Offline
Junior Member

Registered: 02/08/03
Posts: 23
Loc: Hawaii
I've been running xp on this computer with no problems for about 2 years now, but I decided to clean everything out yesterday so I formatted and reinstalled xp, but this time I decided to install xp on my larger hd, an 80gig one compared to a 40gig that it was on before.

anyway, not sure if that matters at all, but ever since this install XP has become very choppy, and when I bring up the task manager sometimes it will shot cpu usages as high as 80% compare to the average of 20%ish before this format.

any ideas for the cause of this? I have alliveated the problem for now by disabling a lot of system tasks that aren't needed and all the eye candy i can and it runs fine now... but it just doesn't make sense that this tiem around it is getting choppy doing this that I did normally before.
_________________________
And my people came from the sky! And landed with a splat...

Top
Sponsored Links
      
#15147 - 08/28/03 06:59 AM Re: XP issues...
pergesu Offline
UGN Elite Poster

Registered: 03/14/02
Posts: 1136
Loc: Pimpin the Colorizzle
How much RAM do you have? What speed is your processor? You can always benefit from more RAM, and it's cheap nowadays.

If you've got hardware that shouldn't have any problems, the hard drive might be messed up. I experienced something similar, with a drive that constantly slowed down and would lose data. Turned out the drive head was messed up.

However, a two year old machine could benefit from more RAM. That's probably your problem.

Top
#15148 - 08/28/03 07:05 AM Re: XP issues...
Norsca Offline
Junior Member

Registered: 02/08/03
Posts: 23
Loc: Hawaii
well, it may be 2 years old, but it is constantly upgraded atm it ha 1.5 gigs of ddr 2100 ram and is running an xp2200. If I starrt experiencing data loss I might pull out the drive and check the head, but anything else that might cause it? One thing that is bothering me is that I have an unformated 8mb partition just sitting there that I can't merge or delete for some reason.... anyone know about that too?
_________________________
And my people came from the sky! And landed with a splat...

Top
#15149 - 08/28/03 07:42 AM Re: XP issues...
pergesu Offline
UGN Elite Poster

Registered: 03/14/02
Posts: 1136
Loc: Pimpin the Colorizzle
Is the drive under warranty? If it all works fine on one drive, and it's screwed up on another drive, it could be the drive itself. Also, how fast is the drive? You'll notice a big difference between a 7200 RPM drive and a 5400. If the drive is still under warranty, send it back, and they'll fix it or send you a good one.

Top
#15150 - 08/30/03 12:01 PM Re: XP issues...
Norsca Offline
Junior Member

Registered: 02/08/03
Posts: 23
Loc: Hawaii
Ok, quick question (again ) could the welch worm have been the cause of this? Atm, I think it was. After finallying getting some virus software instaled and updated, and dling the fixes for the respective worms, my system is now clean, and it is working at normal speed again. The blaster worm wasn't on my computer at the time of this post, that is why I am asking about the welch worm.

So far, what I have read is that it downlaods and installs the blaster worm patch without you knowing... so it does sound like it could have been the cause (the whole programs running in the background that I couldn't see and was to stupid to notice on the process list.) Anyway... does that sound like a possible cause?

I checked both HD's anyway just to be sure, and turns out both are 7200 rpm in working condition (IE, no pins appeared to be bent or missing.)
_________________________
And my people came from the sky! And landed with a splat...

Top
#15151 - 09/02/03 09:12 AM Re: XP issues...
D347H Offline
Junior Member

Registered: 08/25/03
Posts: 35
unknown 8mb partition is normal, occurs with me to.
Your hdd could be faulty, why not install the 40gb hdd again and check if the same problem on the 80 occurs on the 40?
Your pc specs are fine, did u alter any other piece of hardware whilist installing the 80gb hdd?
Don't think of a virus yet, certainly change back to the 40 and make sure first.
_________________________
D347H REIGNS

Top
#15152 - 09/05/03 02:31 PM Re: XP issues...
jonconley Offline
UGN Super Poster

Registered: 10/08/02
Posts: 955
Loc: Merrill, IA, USA
Norsca: so your system is fine now, after the antivirus installation? What other worms did you find?

Sidenote: The 8mb partition is probably because you are both using 2000/XP. It is a reserved partition that will be used by 2000/XP if you use dynamic disks.

Top

Featured Member
Registered: 08/22/14
Posts: 1
Forum Stats
2148 Members
46 Forums
34505 Topics
69675 Posts

Max Online: 1567 @ 04/25/10 02:20 AM
Top Posters
UGN Security 27667
Gremelin 7193
§intå× 3255
SilentRage 1273
Ice 1146
pergesu 1136
Infinite 1041
jonconley 955
Girlie 908
unreal 860
Newest Members
Tim050, Gecko666, defghi795767, Devo60, ali
2148 Registered Users
Who's Online
0 registered (), 364 Guests and 305 Spiders online.
Key: Admin, Global Mod, Mod
Latest News


Donate
  Get Firefox!
Get FireFox!