UGN Security Forums
My ProfileMember DirectoryLogin
Search our ForumsView our FAQView our Site Rules
View our CalendarView our Active TopicsGo to our Main Page

UGN Security Store
 

Network Sites UGN Security, The GoNix Initiative, Elite Web Gamers, Back of the Web, EveryDay Helper, VNC Web Design & Development
July
Su M Tu W Th F Sa
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31
Sponsored Links
Latest Postings
Latest Reviews
Topic Options
Rate This Topic
#15423 - 08/23/04 09:59 PM Help Installing Mediaplayer 10 Beta on Server 2003
Chem Offline
UGN News Staff

Registered: 10/13/02
Posts: 364
Loc: Vagabond (Location Differs)
Fallowing These directions for installing Windows Media player 10 in the latest Longhorn alpha, which claims should also work in server 2003, I can't install any of the *.inf files because of Server 2003's strict driver signing/Logo testing bullshit.


I try to manually turn off the driver signing/logo testing via system properties in the control panel, but no matter how many times I change it, as soon as I go back to it there’s no change.


Anyone know of a solution?
Or a way of manually turning off the driver signing with a registry edit or something?
_________________________
C++ Should Have Been Called "D"

Top
Sponsored Links
      
#15424 - 08/24/04 05:08 AM Re: Help Installing Mediaplayer 10 Beta on Server 2003
Shinobi Offline
UGN Member

Registered: 09/25/02
Posts: 390
Loc: Asheville, NC
I have no solution to your problem but I just thought you should know that I found: /bullshit.png incredibly amusing!!
_________________________
"The secret to creativity is knowing how to hide your sources."
-Albert Einstein

Tech Ninja Security

Top
#15425 - 08/24/04 12:47 PM Re: Help Installing Mediaplayer 10 Beta on Server 2003
jonconley Offline
UGN Super Poster

Registered: 10/08/02
Posts: 955
Loc: Merrill, IA, USA
i 2nd shinobi's post

Top
#15426 - 09/03/04 08:01 AM Re: Help Installing Mediaplayer 10 Beta on Server 2003
Chem Offline
UGN News Staff

Registered: 10/13/02
Posts: 364
Loc: Vagabond (Location Differs)
Now that the final version is out, I tried installing that, only to find the exact same error message as the beta.

Then I downloaded a program called TweakNT to fool Server 2003 into thinking it's actually windows XP.



I converted server 2003 into XP professional, rebooted, the boot screen changed to the XP boot screen, along with other XP only things I noticed, as soon as I tried to log in Windows shit the bed and started throwing product activation failures at me (I have a retail copy of server 2003 from my college) and I wasn't allowed to log in because of the product activation shit.

I rebooted into safe mode and used TweakNT to unconvert my machine back into Server 2003 enterprise and rebooted to find everything normal again.

Thank you Microsoft, for not allowing me to install windows media player 10 on your $650 operating system.
_________________________
C++ Should Have Been Called "D"

Top

Featured Member
Registered: 08/21/13
Posts: 1
Forum Stats
2145 Members
46 Forums
33488 Topics
68655 Posts

Max Online: 1567 @ 04/25/10 10:20 AM
Top Posters
UGN Security 26651
Gremelin 7192
§intå× 3255
SilentRage 1273
Ice 1146
pergesu 1136
Infinite 1041
jonconley 955
Girlie 908
unreal 860
Newest Members
Jimmie Menon, fghijk435948, Devo60, ali, lavos
2147 Registered Users
Who's Online
0 registered (), 732 Guests and 320 Spiders online.
Key: Admin, Global Mod, Mod
Latest News


Donate
  Get Firefox!
Get FireFox!