UGN Security Forums
My ProfileMember DirectoryLogin
Search our ForumsView our FAQView our Site Rules
View our CalendarView our Active TopicsGo to our Main Page

UGN Security Store
 

Network Sites UGN Security, The GoNix Initiative, Elite Web Gamers, Back of the Web, EveryDay Helper, VNC Web Design & Development
July
Su M Tu W Th F Sa
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31
Sponsored Links
Latest Postings
Latest Reviews
Topic Options
Rate This Topic
#15476 - 09/15/03 07:37 PM windows sending during startup?!
jaggedsphere. Offline
Junior Member

Registered: 09/15/03
Posts: 2
Loc: -
so I have noticed that before my firewall prog starts up that windows is sending lots of data before the startup is complete.....should I be concerned? are they collecting data I may not want them to have? is it perhaps another program doing this??
thanks yall
<img src=" title="" src="graemlins/Cool.gif" />
_________________________
-

Top
Sponsored Links
      
#15477 - 09/15/03 08:18 PM Re: windows sending during startup?!
Infinite Offline



Registered: 03/09/02
Posts: 1041
Loc: Canada eh
Could you be anymore vague? What kind of data is it sending? where is it sending it to? What program is sending it? What version of windows do you have? What kind of firewall do you have? Is it doing it only at startup or is it trying to do it even after the firewall is running? Have you even tried to find any of this out for yourself?

Infinite

Top
#15478 - 09/15/03 09:01 PM Re: windows sending during startup?!
jaggedsphere. Offline
Junior Member

Registered: 09/15/03
Posts: 2
Loc: -
oh sorry, Data? i dont know I just see the send light on my modem go. where!? what!? no idea....:/
win98se
Zonealarm
during startup BEFORE ZA starts I see the send signal on my cable modem flashing(sending data)
yeah searched the net but came up w nada...
_________________________
-

Top
#15479 - 09/15/03 09:02 PM Re: windows sending during startup?!
jonconley Offline
UGN Super Poster

Registered: 10/08/02
Posts: 955
Loc: Merrill, IA, USA
OK, be sure it is windows, to begin with.

Look at all the applications you have starting up w/ your OS. Could be a simple check from a program for an update. Or run NETSTAT -A from the command prompt and check to see where it is connecting.

Top
#15480 - 09/16/03 12:54 AM Re: windows sending during startup?!
Infinite Offline



Registered: 03/09/02
Posts: 1041
Loc: Canada eh
Well, when windows first starts, it will, in most cases, be sending out DHCP discovers, as well as all the browser info (no, not a web browser). Hrm, windows may also be checking for updates (but I doubt it since you're running 98) and it could be trying to connect to mapped drives. There are more things it might be trying to do too.

Ya know what? Windows does all kinds of stuff on boot. I seriously doubt you have anything to worry about. If you are that worried, then get a good anti-virus program and check yourself out. I'm willing to bet that there is nothign there though, at least related to this.

Infinite

Top

Featured Member
Registered: 08/21/13
Posts: 1
Forum Stats
2145 Members
46 Forums
33507 Topics
68674 Posts

Max Online: 1567 @ 04/25/10 10:20 AM
Top Posters
UGN Security 26670
Gremelin 7192
§intå× 3255
SilentRage 1273
Ice 1146
pergesu 1136
Infinite 1041
jonconley 955
Girlie 908
unreal 860
Newest Members
Jimmie Menon, fghijk435948, Devo60, ali, lavos
2147 Registered Users
Who's Online
0 registered (), 697 Guests and 308 Spiders online.
Key: Admin, Global Mod, Mod
Latest News


Donate
  Get Firefox!
Get FireFox!