UGN Security Forums
My ProfileMember DirectoryLogin
Search our ForumsView our FAQView our Site Rules
View our CalendarView our Active TopicsGo to our Main Page

UGN Security Store

Network Sites UGN Security, The GoNix Initiative, Elite Web Gamers, Back of the Web, EveryDay Helper, VNC Web Design & Development
Sponsored Links
Latest Postings
by Gremelin
Yesterday at 06:01 PM
Latest Reviews
Topic Options
Rate This Topic
#16689 - 06/07/04 09:05 PM Winex
defy Offline
Junior Member

Registered: 03/12/04
Posts: 14
Loc: Greece

i downloaded the rpm of the winex-3.3.1. I run the command
rpm -iv winex...rpm and then i run winexsetup

When i try to run the command wine to run a program i get the following error

wine: '/home/ioannidis/.wine/wineserver-linux/socket' is not a socket

If i try to run the command winelauncher i get a window and when i press the configure button i get the following error

wine: '/home/ioannidis/.wine/wineserver-linux/socket' is not a socket

I use Suse 9.1 Pro.

Does anyone understood what's going on?


Sponsored Links
#16690 - 06/08/04 08:08 PM Re: Winex
Predator Offline

Registered: 03/01/02
Posts: 197
Loc: Belgium
There might be a version of wine running. Check for yourself with ps -aux | grep wine.

If that is the case, kill those running processes and try again.
Never argue with fools... They will only drag you down to their level, and beat you with experience...


Moderator:  Infinite 
Featured Member
Registered: 09/07/15
Posts: 1
Forum Stats
2158 Members
46 Forums
41533 Topics
76708 Posts

Max Online: 1567 @ 04/25/10 02:20 AM
Top Posters
UGN Security 34695
Gremelin 7194
§intå× 3255
SilentRage 1273
Ice 1146
pergesu 1136
Infinite 1041
jonconley 955
Girlie 908
unreal 860
Newest Members
Jan Havelles, Herbert_Sherbert, codemauve, Lillysdragon1984, Brewwit
2158 Registered Users
Who's Online
1 registered (Gremelin), 261 Guests and 389 Spiders online.
Key: Admin, Global Mod, Mod
Latest News

  Get Firefox!
Get FireFox!