The first version of a worm aimed at Apache servers and designed to exploit the Apache Chunked Encoding overflow is out and about. The worm appears to only affect unpatched versions of Apache running on the FreeBSD operating system. The worm was constructed by an unknown entity, and was apparently built from a proof of concept exploit of FreeBSD Apache by a hacking group called Gobbles.

Read more at http://www.geek.com/news/geeknews/2002Jul/gee20020702015231.htm
_________________________
"Most of our imports come from outside the country" -George W. Bush

http://www.zero-technologies.com