UGN Security Forums
My ProfileMember DirectoryLogin
Search our ForumsView our FAQView our Site Rules
View our CalendarView our Active TopicsGo to our Main Page

UGN Security Store
 

Network Sites UGN Security, The GoNix Initiative, Elite Web Gamers, Back of the Web, EveryDay Helper, VNC Web Design & Development
November
Su M Tu W Th F Sa
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30
Sponsored Links
Latest Postings
Latest Reviews
Topic Options
Rate This Topic
#30407 - 01/07/04 10:49 PM PC Installation help
Norsca Offline
Junior Member

Registered: 02/08/03
Posts: 23
Loc: Hawaii
Ok, recently I decided to upgrade my computer with a new motherboard and new processor, wouldn't be that dificult since I have already built 3 computers (nothing big, I know.)

Anyway, after installing the MB, processor and heatsink/fan, connecting the power supply and IDE cables I went and tried to start it up. The computer appears to start up, all the fans started up, but then a get a loud system beep (continous) and the fans die down and the computer turns off. Nothing ever appears on the monitor and nothing I have done seems to fixe the problem.

Now, here are the specs

thermaltake Xaser III case (put this on cause the restart button has fallen off, but that wouldn't casue this kind of problem, would it? it didn't on the old pc/mb)
Antec 480 power supply (replacing the original thermaltake 480 watt ps)
Abit NF-7 S nforce 2 mb (replaced a soyo kt333 ultra plat)
AMD Barton 3000 333 fsb, (replacing an old AMD XP TB 2200)
Alpha Heatsink/Fan combo (new one, but used the exact same on old combo also.)
3 pc2100 512 sticks of kingston ram (i highly doubt this is the problem, as I have had ram problems in the past, and it doesn't cause your computer to shutdown right after start up)

Then just the regular old hardrives and cdroms.

Anyway, I am completely lost, I don't know what could be causing the problem, but I strongly feel it could be the motherboard or processor (both appear fine and there are no burn out spots, or bent items, I have also flashed the bios once (tried it w/ out flashing and then w/ flashing) Again this is my plea for help, I am out of ideas and don't know what could be causing the problem.
_________________________
And my people came from the sky! And landed with a splat...

Top
Sponsored Links
      
#30408 - 01/08/04 02:36 AM Re: PC Installation help
sinetific Offline
nobody

Registered: 03/02/02
Posts: 815
Loc: Ann Arbor
That loud continous beep you hear when you start it up is actually a code to tell you what the problem is. Now all BIOS beep codes are different depending on who your BIOS manufactuer is. Some of the more popular companies are AMI, Phoenix, and, Award.

You need to find out who your BIOS was made by and look up thier POST/BIOS beep codes to find out exactly what is wrong but if I'm not mistaken a continous beep means that something is loose or not seated properly, go back through take everything apart and put it back together making certain that each peice is firmly set into place.

Top
#30409 - 01/08/04 04:59 AM Re: PC Installation help
alchemist Offline
Junior Member

Registered: 10/14/03
Posts: 17
Loc: melbourne Australia
the beep codes are usually in the
mobo manual, towards the end =\

Top
#30410 - 01/08/04 11:17 AM Re: PC Installation help
jonconley Offline
UGN Super Poster

Registered: 10/08/02
Posts: 955
Loc: Merrill, IA, USA
For those boards/BIOS it is generally a memory error w/ the LONG beep.

Try checking the memory again.

Is all the RAM showing up? Remove it all and try putting in one stick at a time and see if they work alone. If there is a problem with them all working, try a different slot until you have worked out if the problem is a bad slot or stick.

Top
#30411 - 01/08/04 12:38 PM Re: PC Installation help
Norsca Offline
Junior Member

Registered: 02/08/03
Posts: 23
Loc: Hawaii
Aye, you are right, thanks for the help! The thing is though, the problem is actually the mobo, but has to do with the ram slots. I finished building my parents computer tonight and tested out my ram in theirs and all of it worked (tested each stick seperately and then all three together) and they all worked fine.
_________________________
And my people came from the sky! And landed with a splat...

Top

Featured Member
Registered: 03/02/02
Posts: 136
Forum Stats
2150 Members
46 Forums
35743 Topics
70913 Posts

Max Online: 1567 @ 04/25/10 05:20 AM
Top Posters
UGN Security 28904
Gremelin 7193
§intå× 3255
SilentRage 1273
Ice 1146
pergesu 1136
Infinite 1041
jonconley 955
Girlie 908
unreal 860
Newest Members
HushHush, golqm, Tim050, Gecko666, defghi795767
2150 Registered Users
Who's Online
0 registered (), 353 Guests and 338 Spiders online.
Key: Admin, Global Mod, Mod
Latest News
luxury goods sales at $405B by 2019
by golqm
10/28/14 05:19 AM


Donate
  Get Firefox!
Get FireFox!