UGN Security Forums
My ProfileMember DirectoryLogin
Search our ForumsView our FAQView our Site Rules
View our CalendarView our Active TopicsGo to our Main Page

UGN Security Store
 

Network Sites UGN Security, The GoNix Initiative, Elite Web Gamers, Back of the Web, EveryDay Helper, VNC Web Design & Development
September
Su M Tu W Th F Sa
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30
Sponsored Links
Latest Postings
The History Thread...
by Gremelin
09/18/14 09:42 AM
Doom 3
by Cyrez
09/11/14 08:58 PM
Amazon Gift Card Generator/KeyGen?te
by Gecko666
08/22/14 09:21 AM
Latest Reviews
Topic Options
Rate This Topic
#6132 - 08/15/03 12:58 PM Sound on Windows X
Shinobi Offline
UGN Member

Registered: 09/25/02
Posts: 390
Loc: Asheville, NC
OK I got Windows X to work on FreeBSD wonderfully, thanks in part to sin, There is still one error that is stumping me. When I boot into x it says "I'm using gnome, by the way"

"could not find audio device make sure you have permission to access /dev/mixers/ or make sure you have sound support compiled into your kernal"

As far as I knew gnome auto detects and configures sound. So I went to cd /dev/mixers and I got directory does not exist, I made the directory and rebooted to see if it would compile then, I still got nothing. So does anyone have any ideas of what I am missing?
_________________________
"The secret to creativity is knowing how to hide your sources."
-Albert Einstein

Tech Ninja Security

Top
Sponsored Links
      
#6133 - 08/15/03 01:09 PM Re: Sound on Windows X
Infinite Offline



Registered: 03/09/02
Posts: 1041
Loc: Canada eh
Ok, first of all, it's X windows, not windows X. Second of all, Gnome has absolutely nothing to do with sound so it couldn't auto configure it if it wanted to. What you'll need to do is go grab a copy of ALSA (advanced linux sound architecture) and install that. The error message you are getting is because gnome is looking for sound support that you don't have installed.

Infinite

Top
#6134 - 08/17/03 09:18 PM Re: Sound on Windows X
Scalli0n Offline
Junior Member

Registered: 08/01/02
Posts: 68
Quote:
Ok, first of all, it's X windows, not windows X. Second of all, Gnome has absolutely nothing to do with sound so it couldn't auto configure it if it wanted to. What you'll need to do is go grab a copy of ALSA (advanced linux sound architecture) and install that. The error message you are getting is because gnome is looking for sound support that you don't have installed.
good advice.

also, a quick search on google for "X windows linux sound" returns a page second from the top: http://www.experts-exchange.com/Operating_Systems/X_Windows/Q_20390496.html which you could easily have found yourself...


...google...

Top

Moderator:  Infinite 
Featured Member
Registered: 02/28/02
Posts: 7193
Forum Stats
2148 Members
46 Forums
34503 Topics
69673 Posts

Max Online: 1567 @ 04/25/10 02:20 AM
Top Posters
UGN Security 27665
Gremelin 7193
§intå× 3255
SilentRage 1273
Ice 1146
pergesu 1136
Infinite 1041
jonconley 955
Girlie 908
unreal 860
Newest Members
Tim050, Gecko666, defghi795767, Devo60, ali
2148 Registered Users
Who's Online
0 registered (), 327 Guests and 291 Spiders online.
Key: Admin, Global Mod, Mod
Latest News


Donate
  Get Firefox!
Get FireFox!