UGN Security Forums
My ProfileMember DirectoryLogin
Search our ForumsView our FAQView our Site Rules
View our CalendarView our Active TopicsGo to our Main Page

UGN Security Store
 

Network Sites UGN Security, The GoNix Initiative, Elite Web Gamers, Back of the Web, EveryDay Helper, VNC Web Design & Development
July
Su M Tu W Th F Sa
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31
Sponsored Links
Latest Postings
Latest Reviews
Topic Options
Rate This Topic
#9343 - 07/26/03 02:43 AM Video Card Problems
Cold Sunn Offline
UGN GFX Whore

Registered: 03/03/02
Posts: 574
Loc: us
Alright, the story: I buy an ATI Radeon 9800 Pro 256 Sapphire, expecting the absolute best because this card is so badass. I install it, and there seem to be no problems. The onboard video just says "Well, I'm not needed so later." and the Radeon takes over. Fine. Then, I try to do anything with 3d:

http://www.refreshart.net/hold/ati1.gif
http://www.refreshart.net/hold/ati2.gif
http://www.refreshart.net/hold/aticlose.gif
http://www.refreshart.net/hold/aticansuckmynuts.gif

The first two are screenshots of CS, sized down. The third is a crop of the full size. The last is a crop of Valve Hammer Editor.

I get worse problems in UT2K3 in the menus and such, but during gameplay I get those squares.

My computer isn't hot, it's a big case with a few fans going. Everything is fine unless it's 3D as far as I can tell.

It came with the newest drivers, which I reinstalled. I then got the newest pack of shit (same as what came with it) from the ATI website, but nothing changed.

Thanks for any help. A few friends have heard of problems like this, but of course, have no idea how to fix it.

ADDED:
There are problems watching video, The Matrix DVD for example. Green squares/dots show up on the screen pretty much everywhere that isn't red. They don't show up in screen captures and of course video does not show up with Print Screen.

I used the Driver Cleaner (http://www.driverheaven.com/cleaner) to remove ati/nvidia/nvidia chipset drivers. Then, I installed the ATI stuff I needed and installed the nvidia chipset drivers again so sound and all would work. It is still shitty.

I have removed the card from my computer and uninstalled the stuff, then it worked great (using the onboard video like before I even had this card). Then, I reinstalled it and it sucked again.

Top
Sponsored Links
      
#9344 - 07/27/03 12:28 AM Re: Video Card Problems
sinetific Offline
nobody

Registered: 03/02/02
Posts: 815
Loc: Ann Arbor
I heard that it has problems with the driver because of some DVD playback feature, try to turn off Adaptive De-Interlacing. Besides that, you just have to wait for a new driver, ATI is aware and working one the issue.

next time post in electronics, ktnx.

Top
#9345 - 07/27/03 12:43 PM Re: Video Card Problems
Infinite Offline



Registered: 03/09/02
Posts: 1041
Loc: Canada eh
sin is right, the electronics forum is for hardware questions.

Moved.

Top

Moderator:  Infinite 
Featured Member
Registered: 08/21/13
Posts: 1
Forum Stats
2145 Members
46 Forums
33429 Topics
68596 Posts

Max Online: 1567 @ 04/25/10 10:20 AM
Top Posters
UGN Security 26592
Gremelin 7192
§intå× 3255
SilentRage 1273
Ice 1146
pergesu 1136
Infinite 1041
jonconley 955
Girlie 908
unreal 860
Newest Members
Jimmie Menon, fghijk435948, Devo60, ali, lavos
2147 Registered Users
Who's Online
0 registered (), 723 Guests and 316 Spiders online.
Key: Admin, Global Mod, Mod
Latest News


Donate
  Get Firefox!
Get FireFox!