No NET???

Posted by: AK

No NET??? - 04/25/02 02:00 AM

Recently I did something on my Win98 box that totally screwed up my networking tools. The net command is gone, the "Network Neighborhood" icon from the desktop is gone, the "Find Computers" option from the Start>Find menu is gone. I can still go online and everything it's jus that all the net tools are gone, I can't connect to shares anymore. Anyone got a clue what I could have done? I think it might have somethin to do with my cable connection and my ethernet adapter, but they work jus fine and the Device Manager doesn't show anything wrong.
Posted by: Rapture

Re: No NET??? - 04/25/02 02:32 AM

easy way out is to just put in the win9x disk and click on repair. It should put all the neccessary files back for you.
Posted by: Gremelin

Re: No NET??? - 04/25/02 02:51 AM

lol what the **** did you do?!? hahaha
Posted by: SilentRage

Re: No NET??? - 04/25/02 08:19 AM

Here's what I know about file sharing. The "Client for Microsoft Networks" must be installed for port 139 to be open and in order for you to communicate with network shares. This includes your Network Neighborhood icon. It is gone when it is uninstalled, and appears when you reinstall it.

To check to see if it exists:
Control Panel->Network
Do you see "Client for Microsoft Networks" in the list among all those adapters and such? If you do, remove it and reboot. We'll try reinstalling it.

To install it:
Control Panel->Network->Add->Add Client
Select "Client for Microsoft Networks" and install it.
Posted by: OC12

Re: No NET??? - 05/13/02 06:04 PM

in network, i would remove everything but the adapters, then reinstall and restart (like tcp/ip and client for microsoft networking). that should reinstall net ping telnet.... and everything should be back to normal
Posted by: SilentRage

Re: No NET??? - 05/14/02 09:36 AM

gee... everybody is so dead, they're repeating other people's advice out of sheer boredom...
Posted by: OC12

Re: No NET??? - 08/06/02 06:20 PM

Quote:
Originally posted by SilentRage:
gee... everybody is so dead, they're repeating other people's advice out of sheer boredom...
Actually I did not say what you told him, what I said was to remove all but the adapters, there is a difference. sometimes if you have a million adapters and a million tcp/ip, removing 1 will not remove all the TCP/IP files and Reinstall them, it may some. so if you remove all, then reinstall, it removes (suppose to) all and reinstall the files again.
Posted by: Chem

Re: No NET??? - 10/20/02 06:07 PM

gee... everybody is so dead, they're repeating other people's advice out of sheer boredom...
Posted by: black^Pimp

Re: No NET??? - 10/21/02 02:38 AM

Quote:
Originally posted by Rapture:
easy way out is to just put in the win9x disk and click on repair. It should put all the neccessary files back for you.
I agree with Rapture too, that's probably the easiest way to fix your prob..

/me wonders what the hell could he do to screw up everything like that ???

/me is bored
Posted by: SilentRage

Re: No NET??? - 10/21/02 11:10 PM

I'ma smack you chem. Don't bring back very old topics which have been adaquatly answered. If you wanna wake up the forum, post something informative. Keep the BS in the off topic forum.

Topic Closed