Your browser does not seem to support CSS. If images appear below, please disregard them.
toggle
February
S M T W T F S
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29
Sponsored Links
Latest Postings
Topic Options
Rate This Topic
#41087 - 10/13/06 04:40 PM failure to mount cdrom at Install
Joined: Aug 2004
Posts: 81
xacex Offline
Junior Member
xacex Offline
Junior Member

Joined: Aug 2004
Posts: 81
Tallahassee, FL, USA
just got the new pc delivered to my door yesterday, I was excited and I wanted to get it up and running with a fresh linux install on it.

4 hours later, 3 distros (Ubuntu 6.06, Gentoo 2006.1, Debian 3.1) and a FreeBSD trial later, they were all unable to mount the cdrom at install. I looked at the fstab after the failure to mount and nothing was listed besides ram and proc.

It's a new Intel Core 2 Duo paired with a DP96LT Intel board, a standard desktop setup with 2 SATA hard drives and 2 optical DVD and CDRW/DVDRW respectively. I'm not sure if any other information about the setup is pertinent.

Any ideas on how to remedy this would be extremely helpful.


Freedom is the freedom to say that two plus two make four. If that is granted, all else follows.
-George Orwell
Top
Sponsored Links
#41088 - 10/14/06 02:37 PM Re: failure to mount cdrom at Install [Re: xacex]
Joined: Feb 2002
Posts: 7,194
Gremelin Offline
Community Owner
Gremelin Offline

Community Owner

Joined: Feb 2002
Posts: 7,194
Portland, OR; USA
make/model of the drives would likely be helpful hon ;)...


Donate to UGN Security here.
UGN Security, Back of the Web, and VNC Web Services Owner
Top
#41116 - 10/18/06 07:59 AM Re: failure to mount cdrom at Install [Re: Gremelin]
Joined: Oct 2006
Posts: 11
VirtualRanger Offline
UGN Newbie
VirtualRanger Offline
UGN Newbie

Joined: Oct 2006
Posts: 11
Sri Lanka
Go to the System BIOS and check if CD-ROM is there as the first booting device. Or else, you can set it to and LINUX will get the boot image to the RAM properly. After the installation, set back the first boot device to the Hard Disk on which the LINUX is. I think this should fix the problem.


Hacking is an art that is to be mastered to get the rewards from it!
----Virtual Ranger - VR----
Top
#41266 - 12/18/06 12:54 PM Re: failure to mount cdrom at Install [Re: VirtualRanger]
Joined: Mar 2002
Posts: 815
sinetific Offline
nobody
sinetific Offline
nobody

Joined: Mar 2002
Posts: 815
Ann Arbor
Hmm this could be a wide range of problems. I would start with the basics. I know it sounds dumb, but go back through and verify that power and bus lines are plugged into the devices and showing up in the BIOS like VirtualRanger was saying. If that confirms we will move on to trouble shooting the kernel.

dmesg|grep -i cd

look around through these messages and see if your CD rom device was even detected if not there may be a bus module that isn't getting loaded.

let me know what you find.

Top

Member Spotlight
Gremelin

Gremelin
Portland, OR; USA
Posts: 7,194
Joined: February 2002
Show All Member Profiles 
Forum Statistics
Forums46
Topics43,982
Posts79,156
Members2,157
Most Online1,567
Apr 25th, 2010
Top Posters(All Time)
UGN Security 37,145
Gremelin 7,194
§intå× 3,255
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Newest Members
Herbert_Sherbert, codemauve, Lillysdragon1984, Brewwit, boa
2157 Registered Users
Who's Online Now
0 registered members (), 1 guest and 1 spider.
Latest News