Your browser does not seem to support CSS. If images appear below, please disregard them.
toggle
May
S M T W T F S
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31
Sponsored Links
Latest Postings
Topic Options
Rate This Topic
#10322 - 01/08/04 04:15 AM PC Upgrade help...
Joined: Feb 2003
Posts: 23
Norsca Offline
Junior Member
Norsca Offline
Junior Member

Joined: Feb 2003
Posts: 23
Hawaii
Ok, recently I decided to upgrade my computer with a new motherboard and new processor, wouldn't be that dificult since I have already built 3 computers (nothing big, I know.)

Anyway, after installing the MB, processor and heatsink/fan, connecting the power supply and IDE cables I went and tried to start it up. The computer appears to start up, all the fans started up, but then a get a loud system beep (continous) and the fans die down and the computer turns off. Nothing ever appears on the monitor and nothing I have done seems to fixe the problem.

Now, here are the specs

thermaltake Xaser III case (put this on cause the restart button has fallen off, but that wouldn't casue this kind of problem, would it? it didn't on the old pc/mb)
Antec 480 power supply (replacing the original thermaltake 480 watt ps)
Abit NF-7 S nforce 2 mb (replaced a soyo kt333 ultra plat)
AMD Barton 3000 333 fsb, (replacing an old AMD XP TB 2200)
Alpha Heatsink/Fan combo (new one, but used the exact same on old combo also.)
3 pc2100 512 sticks of kingston ram (i highly doubt this is the problem, as I have had ram problems in the past, and it doesn't cause your computer to shutdown right after start up)

Then just the regular old hardrives and cdroms.

Anyway, I am completely lost, I don't know what could be causing the problem, but I strongly feel it could be the motherboard or processor (both appear fine and there are no burn out spots, or bent items, I have also flashed the bios once (tried it w/ out flashing and then w/ flashing) Again this is my plea for help, I am out of ideas and don't know what could be causing the problem.


And my people came from the sky! And landed with a splat...
Top
Sponsored Links
#10323 - 01/08/04 05:21 AM Re: PC Upgrade help...
Joined: Mar 2002
Posts: 1,041
Infinite Offline
UGN Elite Poster
Infinite Offline
UGN Elite Poster

Joined: Mar 2002
Posts: 1,041
Canada eh
Lookup bios beep codes for your particular bios, and then compare that vs the beeps you are hearing. the beeps should tell you exactly what the problem is.

Edit: I'm killing time at school right now so I looked it up for you

Mobo site:
http://www.abit-usa.com/products/mb/techspec.php?categories=1&model=6

Award Bios Beepcodes:

http://www.comptechdoc.org/hardware/beepcodes/1.htm
http://www.bioscentral.com/beepcodes/awardbeep.htm
http://www.pcguide.com/ts/x/sys/beep/awardContinuous-c.html

Quote:
Award BIOS beep codes
Award uses the least of any of the BIOS manufactures just two codes, they prefer to display a message on the screen state the error. The only time you will get any beeps is if the video cards fails or a RAM problem.
Beep Code Description
1 Long, 2 Short A video error has occurred and the Bios cannot initialise the video screen to display any additional information.
Any other beep(s) RAM Problem.
Looks like it's a ram problem.

Infinite

Top
#10324 - 01/08/04 04:37 PM Re: PC Upgrade help...
Joined: Feb 2003
Posts: 23
Norsca Offline
Junior Member
Norsca Offline
Junior Member

Joined: Feb 2003
Posts: 23
Hawaii
Aye, you are right, thanks for the help! The thing is though, the problem is actually the mobo, but has to do with the ram slots. I finished building my parents computer tonight and tested out my ram in theirs and all of it worked (tested each stick seperately and then all three together) and they all worked fine.

Also, checking the mobo site you gave, my packaging was incomplete, I didn't have any ribbons, that green nf7-s card, the one to two power splitter, and my floppy wasn't even in a nice plastic bag :p


And my people came from the sky! And landed with a splat...
Top

Member Spotlight
Gremelin

Gremelin
Portland, OR; USA
Posts: 7,194
Joined: February 2002
Show All Member Profiles 
Forum Statistics
Forums46
Topics45,692
Posts80,860
Members2,157
Most Online1,567
Apr 25th, 2010
Top Posters(All Time)
UGN Security 38,856
Gremelin 7,194
§intå× 3,255
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Newest Members
Herbert_Sherbert, codemauve, Lillysdragon1984, Brewwit, boa
2157 Registered Users
Who's Online Now
0 registered members (), 4 guests and 2 spiders.
Latest News