Your browser does not seem to support CSS. If images appear below, please disregard them.
It appears that you're running an Ad-Blocker. This site is monetized by Advertising and by ">User Donations; we ask that if you find this site helpful that you whitelist us in your Ad-Blocker, or make a ">Donation to help aid in operating costs.
Previous Thread
Next Thread
Print Thread
Rate This Thread
#15423 - 08/23/04 08:59 PM Help Installing Mediaplayer 10 Beta on Server 2003  
Joined: Oct 2002
Posts: 364
Chem Offline
UGN News Staff
Chem  Offline
UGN News Staff

Joined: Oct 2002
Posts: 364
Vagabond (Location Differs)
Fallowing These directions for installing Windows Media player 10 in the latest Longhorn alpha, which claims should also work in server 2003, I can't install any of the *.inf files because of Server 2003's strict driver signing/Logo testing bullshit.
[Linked Image]

I try to manually turn off the driver signing/logo testing via system properties in the control panel, but no matter how many times I change it, as soon as I go back to it there’s no change.
[Linked Image]

Anyone know of a solution?
Or a way of manually turning off the driver signing with a registry edit or something?


C++ Should Have Been Called "D"
Sponsored Links
#15424 - 08/24/04 04:08 AM Re: Help Installing Mediaplayer 10 Beta on Server 2003  
Joined: Sep 2002
Posts: 390
Shinobi Offline
UGN Member
Shinobi  Offline
UGN Member

Joined: Sep 2002
Posts: 390
Asheville, NC
I have no solution to your problem but I just thought you should know that I found: /bullshit.png incredibly amusing!!


"The secret to creativity is knowing how to hide your sources."
-Albert Einstein

Tech Ninja Security
#15425 - 08/24/04 11:47 AM Re: Help Installing Mediaplayer 10 Beta on Server 2003  
Joined: Oct 2002
Posts: 955
jonconley Offline
UGN Super Poster
jonconley  Offline
UGN Super Poster

Joined: Oct 2002
Posts: 955
Merrill, IA, USA
i 2nd shinobi's post

#15426 - 09/03/04 07:01 AM Re: Help Installing Mediaplayer 10 Beta on Server 2003  
Joined: Oct 2002
Posts: 364
Chem Offline
UGN News Staff
Chem  Offline
UGN News Staff

Joined: Oct 2002
Posts: 364
Vagabond (Location Differs)
Now that the final version is out, I tried installing that, only to find the exact same error message as the beta.

Then I downloaded a program called TweakNT to fool Server 2003 into thinking it's actually windows XP.

[Linked Image]

I converted server 2003 into XP professional, rebooted, the boot screen changed to the XP boot screen, along with other XP only things I noticed, as soon as I tried to log in Windows [censored] the bed and started throwing product activation failures at me (I have a retail copy of server 2003 from my college) and I wasn't allowed to log in because of the product activation [censored].

I rebooted into safe mode and used TweakNT to unconvert my machine back into Server 2003 enterprise and rebooted to find everything normal again.

Thank you Microsoft, for not allowing me to install windows media player 10 on your $650 operating system.


C++ Should Have Been Called "D"

Member Spotlight
Gremelin
Gremelin
Portland, OR; USA
Posts: 7,198
Joined: February 2002
Show All Member Profiles 
Forum Statistics
Forums45
Topics34,109
Posts69,256
Members2,167
Average Daily Posts4
Members2,167
Most Online1,567
Apr 25th, 2010
Latest Postings
My friend NEEDS your HELP!
by Lena01 on 07/21/17 07:06 AM
my old account still exists!
by Lena01 on 07/21/17 07:03 AM
Hello Everyone
by Lena01 on 07/21/17 07:02 AM
I'm having fun with this guy.
by gabithompson730 on 07/20/17 08:50 AM
I want to upgrade my phone
by gabithompson730 on 07/20/17 08:49 AM
Newbie here
by gabithompson730 on 07/20/17 08:46 AM
Blackbeard.....
by Gremelin on 01/14/17 07:03 PM
Top Posters(All Time)
UGN Security 41,342
Gremelin 7,198
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Top Liked Users (All Time)
§intå× Likes: 3
Black Beard Likes: 1
Cold Sunn Likes: 1
Crime Likes: 1
Cyrez Likes: 1
fleshwound Likes: 1
Ghost Likes: 2
Gremelin Likes: 12
Ice Likes: 1
ninjaneo Likes: 1
Top Liked Users (30 Days)
No Data Found
Powered by UBB.threads™ PHP Forum Software 7.6.0
(Snapshot build 20170206)