Your browser does not seem to support CSS. If images appear below, please disregard them.
It appears that you're running an Ad-Blocker. This site is monetized by Advertising and by User Donations; we ask that if you find this site helpful that you whitelist us in your Ad-Blocker, or make a Donation to help aid in operating costs.
Previous Thread
Next Thread
Print Thread
Rate This Thread
#15476 - 09/15/03 06:37 PM windows sending during startup?!  
Joined: Sep 2003
Posts: 2
jaggedsphere. Offline
Junior Member
jaggedsphere.  Offline
Junior Member

Joined: Sep 2003
Posts: 2
-
so I have noticed that before my firewall prog starts up that windows is sending lots of data before the startup is complete.....should I be concerned? are they collecting data I may not want them to have? is it perhaps another program doing this??
thanks yall
<img src=" title="" src="graemlins/Cool.gif" />


-
Sponsored Links
#15477 - 09/15/03 07:18 PM Re: windows sending during startup?!  
Joined: Mar 2002
Posts: 1,041
Infinite Offline
UGN Elite Poster
Infinite  Offline
UGN Elite Poster

Joined: Mar 2002
Posts: 1,041
Canada eh
Could you be anymore vague? What kind of data is it sending? where is it sending it to? What program is sending it? What version of windows do you have? What kind of firewall do you have? Is it doing it only at startup or is it trying to do it even after the firewall is running? Have you even tried to find any of this out for yourself?

Infinite

#15478 - 09/15/03 08:01 PM Re: windows sending during startup?!  
Joined: Sep 2003
Posts: 2
jaggedsphere. Offline
Junior Member
jaggedsphere.  Offline
Junior Member

Joined: Sep 2003
Posts: 2
-
oh sorry, Data? i dont know I just see the send light on my modem go. where!? what!? no idea....:/
win98se
Zonealarm
during startup BEFORE ZA starts I see the send signal on my cable modem flashing(sending data)
yeah searched the net but came up w nada...


-
#15479 - 09/15/03 08:02 PM Re: windows sending during startup?!  
Joined: Oct 2002
Posts: 955
jonconley Offline
UGN Super Poster
jonconley  Offline
UGN Super Poster

Joined: Oct 2002
Posts: 955
Merrill, IA, USA
OK, be sure it is windows, to begin with.

Look at all the applications you have starting up w/ your OS. Could be a simple check from a program for an update. Or run NETSTAT -A from the command prompt and check to see where it is connecting.

#15480 - 09/15/03 11:54 PM Re: windows sending during startup?!  
Joined: Mar 2002
Posts: 1,041
Infinite Offline
UGN Elite Poster
Infinite  Offline
UGN Elite Poster

Joined: Mar 2002
Posts: 1,041
Canada eh
Well, when windows first starts, it will, in most cases, be sending out DHCP discovers, as well as all the browser info (no, not a web browser). Hrm, windows may also be checking for updates (but I doubt it since you're running 98) and it could be trying to connect to mapped drives. There are more things it might be trying to do too.

Ya know what? Windows does all kinds of stuff on boot. I seriously doubt you have anything to worry about. If you are that worried, then get a good anti-virus program and check yourself out. I'm willing to bet that there is nothign there though, at least related to this.

Infinite

Sponsored Links

Member Spotlight
Gremelin
Gremelin
Portland, OR; USA
Posts: 7,195
Joined: February 2002
Show All Member Profiles 
Forum Statistics
Forums45
Topics46,754
Posts81,924
Average Daily Posts11
Members2,159
Most Online1,567
Apr 25th, 2010
Latest Postings
Top Posters(All Time)
UGN Security 39,918
Gremelin 7,195
§intå× 3,255
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Top Liked Users (All Time)
§intå× Likes: 1
Cold Sunn Likes: 1
Crime Likes: 1
Cyrez Likes: 1
Ghost Likes: 1
Gremelin Likes: 4
Ice Likes: 1
unreal Likes: 1
Top Liked Users (30 Days)
Powered by UBB.threads™ PHP Forum Software 7.6.0
(Snapshot build 20160902)