Your browser does not seem to support CSS. If images appear below, please disregard them.
toggle
May
S M T W T F S
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31
Sponsored Links
Latest Postings
Topic Options
Rate This Topic
#30407 - 01/08/04 03:49 AM PC Installation help
Joined: Feb 2003
Posts: 23
Norsca Offline
Junior Member
Norsca Offline
Junior Member

Joined: Feb 2003
Posts: 23
Hawaii
Ok, recently I decided to upgrade my computer with a new motherboard and new processor, wouldn't be that dificult since I have already built 3 computers (nothing big, I know.)

Anyway, after installing the MB, processor and heatsink/fan, connecting the power supply and IDE cables I went and tried to start it up. The computer appears to start up, all the fans started up, but then a get a loud system beep (continous) and the fans die down and the computer turns off. Nothing ever appears on the monitor and nothing I have done seems to fixe the problem.

Now, here are the specs

thermaltake Xaser III case (put this on cause the restart button has fallen off, but that wouldn't casue this kind of problem, would it? it didn't on the old pc/mb)
Antec 480 power supply (replacing the original thermaltake 480 watt ps)
Abit NF-7 S nforce 2 mb (replaced a soyo kt333 ultra plat)
AMD Barton 3000 333 fsb, (replacing an old AMD XP TB 2200)
Alpha Heatsink/Fan combo (new one, but used the exact same on old combo also.)
3 pc2100 512 sticks of kingston ram (i highly doubt this is the problem, as I have had ram problems in the past, and it doesn't cause your computer to shutdown right after start up)

Then just the regular old hardrives and cdroms.

Anyway, I am completely lost, I don't know what could be causing the problem, but I strongly feel it could be the motherboard or processor (both appear fine and there are no burn out spots, or bent items, I have also flashed the bios once (tried it w/ out flashing and then w/ flashing) Again this is my plea for help, I am out of ideas and don't know what could be causing the problem.


And my people came from the sky! And landed with a splat...
Top
Sponsored Links
#30408 - 01/08/04 07:36 AM Re: PC Installation help
Joined: Mar 2002
Posts: 815
sinetific Offline
nobody
sinetific Offline
nobody

Joined: Mar 2002
Posts: 815
Ann Arbor
That loud continous beep you hear when you start it up is actually a code to tell you what the problem is. Now all BIOS beep codes are different depending on who your BIOS manufactuer is. Some of the more popular companies are AMI, Phoenix, and, Award.

You need to find out who your BIOS was made by and look up thier POST/BIOS beep codes to find out exactly what is wrong but if I'm not mistaken a continous beep means that something is loose or not seated properly, go back through take everything apart and put it back together making certain that each peice is firmly set into place.

Top
#30409 - 01/08/04 09:59 AM Re: PC Installation help
Joined: Oct 2003
Posts: 17
alchemist Offline
Junior Member
alchemist Offline
Junior Member

Joined: Oct 2003
Posts: 17
melbourne Australia
the beep codes are usually in the
mobo manual, towards the end =\

Top
#30410 - 01/08/04 04:17 PM Re: PC Installation help
Joined: Oct 2002
Posts: 955
jonconley Offline
UGN Super Poster
jonconley Offline
UGN Super Poster

Joined: Oct 2002
Posts: 955
Merrill, IA, USA
For those boards/BIOS it is generally a memory error w/ the LONG beep.

Try checking the memory again.

Is all the RAM showing up? Remove it all and try putting in one stick at a time and see if they work alone. If there is a problem with them all working, try a different slot until you have worked out if the problem is a bad slot or stick.

Top
#30411 - 01/08/04 05:38 PM Re: PC Installation help
Joined: Feb 2003
Posts: 23
Norsca Offline
Junior Member
Norsca Offline
Junior Member

Joined: Feb 2003
Posts: 23
Hawaii
Aye, you are right, thanks for the help! The thing is though, the problem is actually the mobo, but has to do with the ram slots. I finished building my parents computer tonight and tested out my ram in theirs and all of it worked (tested each stick seperately and then all three together) and they all worked fine.


And my people came from the sky! And landed with a splat...
Top

Member Spotlight
Gremelin

Gremelin
Portland, OR; USA
Posts: 7,194
Joined: February 2002
Show All Member Profiles 
Forum Statistics
Forums46
Topics45,745
Posts80,913
Members2,157
Most Online1,567
Apr 25th, 2010
Top Posters(All Time)
UGN Security 38,909
Gremelin 7,194
§intå× 3,255
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Newest Members
Herbert_Sherbert, codemauve, Lillysdragon1984, Brewwit, boa
2157 Registered Users
Who's Online Now
0 registered members (), 2 guests and 0 spiders.
Latest News