Your browser does not seem to support CSS. If images appear below, please disregard them.
Topic Options
Rate This Topic
#41087 - 10/13/06 04:40 PM failure to mount cdrom at Install
Joined: Aug 2004
Posts: 81
xacex Offline
Junior Member
xacex Offline
Junior Member

Joined: Aug 2004
Posts: 81
Tallahassee, FL, USA
just got the new pc delivered to my door yesterday, I was excited and I wanted to get it up and running with a fresh linux install on it.

4 hours later, 3 distros (Ubuntu 6.06, Gentoo 2006.1, Debian 3.1) and a FreeBSD trial later, they were all unable to mount the cdrom at install. I looked at the fstab after the failure to mount and nothing was listed besides ram and proc.

It's a new Intel Core 2 Duo paired with a DP96LT Intel board, a standard desktop setup with 2 SATA hard drives and 2 optical DVD and CDRW/DVDRW respectively. I'm not sure if any other information about the setup is pertinent.

Any ideas on how to remedy this would be extremely helpful.


Freedom is the freedom to say that two plus two make four. If that is granted, all else follows.
-George Orwell
Top
Sponsored Links
#41088 - 10/14/06 02:37 PM Re: failure to mount cdrom at Install [Re: xacex]
Joined: Feb 2002
Posts: 7,195
Gremelin Offline
Community Owner
Gremelin Offline

Community Owner

Joined: Feb 2002
Posts: 7,195
Portland, OR; USA
make/model of the drives would likely be helpful hon ;)...


Donate to UGN Security here.
UGN Security, Back of the Web, and VNC Web Services Owner
Top
#41116 - 10/18/06 07:59 AM Re: failure to mount cdrom at Install [Re: Gremelin]
Joined: Oct 2006
Posts: 11
VirtualRanger Offline
UGN Newbie
VirtualRanger Offline
UGN Newbie

Joined: Oct 2006
Posts: 11
Sri Lanka
Go to the System BIOS and check if CD-ROM is there as the first booting device. Or else, you can set it to and LINUX will get the boot image to the RAM properly. After the installation, set back the first boot device to the Hard Disk on which the LINUX is. I think this should fix the problem.


Hacking is an art that is to be mastered to get the rewards from it!
----Virtual Ranger - VR----
Top
#41266 - 12/18/06 12:54 PM Re: failure to mount cdrom at Install [Re: VirtualRanger]
Joined: Mar 2002
Posts: 815
sinetific Offline
nobody
sinetific Offline
nobody

Joined: Mar 2002
Posts: 815
Ann Arbor
Hmm this could be a wide range of problems. I would start with the basics. I know it sounds dumb, but go back through and verify that power and bus lines are plugged into the devices and showing up in the BIOS like VirtualRanger was saying. If that confirms we will move on to trouble shooting the kernel.

dmesg|grep -i cd

look around through these messages and see if your CD rom device was even detected if not there may be a bus module that isn't getting loaded.

let me know what you find.

Top

Member Spotlight
Crime

Crime
SC, usa
Posts: 506
Joined: March 2002
Show All Member Profiles 
Sponsored Links
Forum Statistics
Forums46
Topics46,445
Posts81,615
Members2,157
Most Online1,567
Apr 25th, 2010
Latest Postings
Top Posters(All Time)
UGN Security 39,609
Gremelin 7,195
§intå× 3,255
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860