Your browser does not seem to support CSS. If images appear below, please disregard them.
toggle
May
S M T W T F S
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31
Sponsored Links
Latest Postings
Topic Options
Rate This Topic
#50160 - 01/19/10 09:46 PM Don't vacuum your box
Joined: Nov 2003
Posts: 478
Artic Warrior Offline
UGN Member
Artic Warrior Offline
UGN Member

Joined: Nov 2003
Posts: 478
My room
I am pretty sure that my power supply unit short circuited. It was 500W of green awesomeness.

But alas, something went wrong and now my computer won't turn on. The light on the mobo flashes like normal but no beeps, not even the fans spin. Has to be the power supply unit right?

I am hoping all I need to do is replace it. If the CPU was gone then its more $ but I am pretty certain that it would mean that the fans would spin?

Trying to avoid taking it to the local computer repair shop who will no doubt charge me 80$ and take 2 weeks.

Still, when did using a vacuum to take out the dust/random fluff balls from the FANS and yes, the cpu actually f**k it up. I thought 99% of the time those warnings to not use something that could send a spark was just well fluff.
besides, the nozzle was plastic.

Power supply unit or CPU?

my baby is in a coma frown


Top
Sponsored Links
#50168 - 01/21/10 11:44 AM Re: Don't vacuum your box [Re: Artic Warrior]
Joined: Feb 2002
Posts: 7,194
Gremelin Offline
Community Owner
Gremelin Offline

Community Owner

Joined: Feb 2002
Posts: 7,194
Portland, OR; USA
Well, if the PSU is toast it'd not supply any power to your motherboard... i'm thinking you caused a little static electricity storm in your venture and fried some circuts...


Donate to UGN Security here.
UGN Security, Back of the Web, and VNC Web Services Owner
Top
#50193 - 01/23/10 01:12 AM Re: Don't vacuum your box [Re: Gremelin]
Joined: Sep 2002
Posts: 553
Digital Geek Offline
UGN Super Poster
Digital Geek Offline
UGN Super Poster

Joined: Sep 2002
Posts: 553
Cluj-Napoca, Romania
If you want to find out if your power supply is toasted, take it out of the case and unplug all the cables that connect it to your computer.

Connect it to a socket, than on the main 20 PIN cable (the one that goes into the motherboard) make a contact between one of the black cables (GND) and the green cable which is on the position 14 (PS_ON). (more info about this here)

If it starts the power supply is ok and the computer doesn't start either because of the motherboard or the CPU.

You might also want to read the MOBO manual and see if the pattern in which the led flashes is some kind of code that might indicate something else is wrong.

Best of luck.

Regards,
dg.

Top
#50200 - 01/25/10 01:11 AM Re: Don't vacuum your box [Re: Artic Warrior]
Joined: Mar 2002
Posts: 256
ninjaneo Offline
UGN Security Staff
ninjaneo Offline
UGN Security Staff

Joined: Mar 2002
Posts: 256
CA, USA
Originally Posted By: Artic Warrior
The light on the mobo flashes like normal but no beeps, not even the fans spin. Has to be the power supply unit right?


Based on that I'd say it couldn't be your power supply. Make sure your RAM is seated properly. And maybe consider "resetting your CMOS" according to your MOBOs manual

Top
#50287 - 02/05/10 08:31 AM Re: Don't vacuum your box [Re: ninjaneo]
Joined: Feb 2010
Posts: 7
TheAnt1H3ck Offline
UGN Newbie
TheAnt1H3ck Offline
UGN Newbie

Joined: Feb 2010
Posts: 7
Portland, Oregon
I say your mobo's broken a suggestion when cleaning out a computer is (if possible) to take it outside and use compressed air. It is highly unlikely that the static charge from the vacuum would have fried your power supply (they aren't that sensitive) it's more likely to have screwed with something else as their are many much more sensitive parts on a computer


One of the problems the internet has introduced is that in this electronic village, all the village idiots have internet access.
Top
#50347 - 02/16/10 11:39 PM Re: Don't vacuum your box [Re: TheAnt1H3ck]
Joined: Nov 2003
Posts: 478
Artic Warrior Offline
UGN Member
Artic Warrior Offline
UGN Member

Joined: Nov 2003
Posts: 478
My room
UPDATE:

took it to the computer store here and they tested the PSU, they said it was working after running a test.
Anyway I handed it in so they could find out what was the problem and after a week they called me and said they put a new (much louder PSU) inside and the computer was working again.

The ram is fine, so is the CPU. I am convinced the mobo is fucked.
I might need a new computer.

Thing is, it restarts every now and then, like it would if it overheated but it isn't actually overheating. Something is wrong with it and im stumped.

Symptoms.

*Freezes under average usage
*restarts when im watching a vid, using iTunes and have firefox open.
*heaps of other shit like when I start the machine an error message comes up before the XP user login window with usually has gibberish symbols (squares mostly).

I thought I might have a graphics card problem. guy at the store said he found loose screws in it. lol.

But seriously gettin irritated by the suddenly sick computer.

Might try installing XP again or go to win7 64bit and buy more ram. I know my mobo can support it.
Ill try xp first, if it doesn't fix it then....


Top
#50363 - 02/18/10 02:38 AM Re: Don't vacuum your box [Re: Artic Warrior]
Joined: Feb 2002
Posts: 7,194
Gremelin Offline
Community Owner
Gremelin Offline

Community Owner

Joined: Feb 2002
Posts: 7,194
Portland, OR; USA
Yeh i'd recommend reformatting, probably some currupt files; if it still is screwy then i'm not sure what to say


Donate to UGN Security here.
UGN Security, Back of the Web, and VNC Web Services Owner
Top

Member Spotlight
Gremelin

Gremelin
Portland, OR; USA
Posts: 7,194
Joined: February 2002
Show All Member Profiles 
Forum Statistics
Forums46
Topics45,557
Posts80,725
Members2,157
Most Online1,567
Apr 25th, 2010
Top Posters(All Time)
UGN Security 38,721
Gremelin 7,194
§intå× 3,255
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Newest Members
Herbert_Sherbert, codemauve, Lillysdragon1984, Brewwit, boa
2157 Registered Users
Who's Online Now
0 registered members (), 2 guests and 3 spiders.
Latest News