Your browser does not seem to support CSS. If images appear below, please disregard them.
It appears that you're running an Ad-Blocker. This site is monetized by Advertising and by User Donations; we ask that if you find this site helpful that you whitelist us in your Ad-Blocker, or make a Donation to help aid in operating costs.
Previous Thread
Next Thread
Print Thread
Rate This Thread
#6994 - 06/03/02 05:37 AM Internet running slow!  
Joined: Mar 2002
Posts: 536
Deviation187 Offline
Member
Deviation187  Offline
Member

Joined: Mar 2002
Posts: 536
L.A Cal.
Ok, im not a newbie, yet im no expert, but when it comes to modems im not all that great, I have a Lucent Win. modem, unfortunately i have a 56k internet connection, which i hope is temporary [Shit] but eversince i came on to win2k thats been my only problem, my internet is very slow, i have to disconnect and reconnect like 3 times till i get a good speed on it, otherwise i can barely even get on google which doesnt take much to load, so yeah, what can i do, cuz i never used to have this problem, and its the same number, oh and by the way, I downloaded a driver off the internet thats compatible with modem because 2k wouldnt detect my modem in the first place.. errr that can be the problem but i need some help on that


"Hmm, they have the internet on computers now." - Homer Simpson
http://wired.promodtecnologies.com/
Sponsored Links
#6995 - 06/03/02 05:12 PM Re: Internet running slow!  
Joined: Apr 2002
Posts: 730
Moffesto Offline
UGN Supporter
Moffesto  Offline
UGN Supporter

Joined: Apr 2002
Posts: 730
Kuntucky
this has nothing to do with your question but where did u get your driver for your lucent winmodem, I have the same thing and i need a driver for win2k for my other computer


2 people can keep a secret as long as one is dead
#6996 - 06/03/02 09:53 PM Re: Internet running slow!  
Joined: Mar 2002
Posts: 536
Deviation187 Offline
Member
Deviation187  Offline
Member

Joined: Mar 2002
Posts: 536
L.A Cal.
oh, umm ill let you know in time i forgot the place but I will look into that and let u know ASAP


"Hmm, they have the internet on computers now." - Homer Simpson
http://wired.promodtecnologies.com/
#6997 - 06/03/02 10:28 PM Re: Internet running slow!  
Joined: Mar 2002
Posts: 270
HighLander Offline
UGN Member
HighLander  Offline
UGN Member

Joined: Mar 2002
Posts: 270
Canada
Are you sure that the driver that u downloaded is the most updated driver that there is ?
And for the speed, that might just be a setting that you have Win 2K running, cause otherwise, Win 2K should not affect speed, unless u have some networking app. running, or a setting messed up in the config


Unless you try something to which you have not already succeeded ~ Then you shall NEVER grow
#6998 - 06/15/02 08:19 AM Re: Internet running slow!  
Joined: Mar 2002
Posts: 95
bor Offline
UGN fag
bor  Offline
UGN fag

Joined: Mar 2002
Posts: 95
Tampa, Florida
It's most likely a driver issue. A WinModem is different than regular modems because it doesn't contain a chip to tell it what to do. It simply relies on Windows to tell it what to do. This is why it's pretty hard to get WinModem's to work in linux.

So what I would think is that in some way, the NT structure is just different, and effects the way that windows talks to the modem. However installing the correct driver should correct the problem all together.

Sponsored Links
#6999 - 06/16/02 03:14 AM Re: Internet running slow!  
Joined: May 2002
Posts: 81
Grifter Offline
Junior Member
Grifter  Offline
Junior Member

Joined: May 2002
Posts: 81
Who is this?
in your regards to your slow connection, it happens to all us 56s, i just 2 click my little icon near my time thingy, and see what im connected at. then if its somthing like 16,900bs i jsut dissconnect and reconnect till i hit a modem that gets me 2 somthing like 53,333bs take a couple trys somtime u gotta settle for 43,000bs but hey its 56 it sucks ya gotta deal


As i walk through the valley of the shadow of death, i carry a big stick because i am the badest mother****er in the valley
#7000 - 06/16/02 05:19 AM Re: Internet running slow!  
Joined: Apr 2002
Posts: 730
Moffesto Offline
UGN Supporter
Moffesto  Offline
UGN Supporter

Joined: Apr 2002
Posts: 730
Kuntucky
hahaha. i have to settle for 24k [Bust a Cap] . It sucks but better than nothing.


2 people can keep a secret as long as one is dead
#7001 - 06/16/02 06:05 AM Re: Internet running slow!  

**DONOTDELETE**
Unregistered
Anonymous
Unregistered


Shit. I'm gonna get ISDN becuase i'm sick of 56k. And i hate win2k and it's incompatibility.

oh yea, need a solution, FIND A FRIEND WITH CABLE/DSL!

#7002 - 06/16/02 04:47 PM Re: Internet running slow!  
Joined: Mar 2002
Posts: 119
Soap Offline
Member
Soap  Offline
Member

Joined: Mar 2002
Posts: 119
AfriKA
grifter I had that problem too but I realized the shit windows tells u Is bullsh1t. IT has NOTHING to do with your actual speed.

My modem used to vary alot upon connections (as u said)....now I've made it show me I am connected @ 9,600Bps....sometimes it tells me i'm @ 115,2Kbps...

I use a 56k modem so if that's not bullshit then what is?

WEll I'm not bringing an answer to your question sorry, it was just to say don't rely on that supposed speed windows shows u on top of the 2 flashy PC in your system tray.

#7003 - 06/16/02 06:47 PM Re: Internet running slow!  
Joined: Mar 2002
Posts: 122
SephiroX Offline
Member
SephiroX  Offline
Member

Joined: Mar 2002
Posts: 122
England
why the hell do you get isdn....
heh

Sponsored Links
#7004 - 06/16/02 07:43 PM Re: Internet running slow!  
Joined: Mar 2002
Posts: 860
unreal Offline
Der ‹beltšter
unreal  Offline
Der ‹beltšter

Joined: Mar 2002
Posts: 860
Likes: 1
KCRQ
Because he jewed his cable all up, so the ISP will only let him have ISDN.

#7005 - 06/16/02 08:28 PM Re: Internet running slow!  
Joined: Apr 2002
Posts: 730
Moffesto Offline
UGN Supporter
Moffesto  Offline
UGN Supporter

Joined: Apr 2002
Posts: 730
Kuntucky
there isnt anythign else i can use out here in the boonies, ha [Shit] . When im 18 im moving to an area with cable modem. I love windows 2000, ive been running it for a long time hardly any problems at all. Everything of mine has been compatable... i had to download a few updates and reinstall a few hings but its all ok now. You should retry your windows2k unless your a linux [?] user which... i dunno anything about cuz i dont use it.


2 people can keep a secret as long as one is dead

Member Spotlight
Gremelin
Gremelin
Portland, OR; USA
Posts: 7,195
Joined: February 2002
Show All Member Profiles 
Forum Statistics
Forums45
Topics46,816
Posts81,986
Average Daily Posts11
Members2,159
Most Online1,567
Apr 25th, 2010
Latest Postings
Top Posters(All Time)
UGN Security 39,980
Gremelin 7,195
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Top Liked Users (All Time)
Cold Sunn Likes: 1
Crime Likes: 1
Cyrez Likes: 1
Ghost Likes: 1
Gremelin Likes: 4
Ice Likes: 1
unreal Likes: 1
Top Liked Users (30 Days)
Powered by UBB.threads™ PHP Forum Software 7.6.0
(Snapshot build 20160902)