Your browser does not seem to support CSS. If images appear below, please disregard them.
toggle
February
S M T W T F S
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29
Sponsored Links
Latest Postings
Topic Options
Rate This Topic
#9201 - 05/17/03 10:14 PM Media Playing at 1/4 Regular Speed
Joined: Mar 2002
Posts: 574
Cold Sunn Offline
UGN GFX Whore
Cold Sunn Offline
UGN GFX Whore

Joined: Mar 2002
Posts: 574
us
Basically, music and videos and stuff are playing at 1/4 the speed they should. Sure, it is neat to hear my favorite songs playing hella slow, but I'd like it back to normal. And video does the same.

These are some changes I made since I remember it working, relevant or not: New speakers, the AVS500B 5 Piece Speaker System for Gaming. I hooked them up before it started messing up.

I installed Enter The Matrix, and it didn't have to install DX9.

I played with the Sounds and Audio Devices menu in the Control Panel.

I can't figure out why it is doing it. I didn't have to install anything special for the speakers. And it doesn't seem like video would slow down. It started working when I restarted. Then stopped but I don't know why. Did it again the next time I restarted. Any ideas?

Top
Sponsored Links
#9202 - 05/17/03 11:45 PM Re: Media Playing at 1/4 Regular Speed
Joined: Mar 2002
Posts: 505
Crime Offline
UGN Super Poster
Crime Offline
UGN Super Poster

Joined: Mar 2002
Posts: 505
Tartarus
woooooo, we are in the matrix........
[smoking]

Top
#9203 - 05/18/03 11:06 AM Re: Media Playing at 1/4 Regular Speed
Joined: Oct 2002
Posts: 364
Chem Offline
UGN News Staff
Chem Offline
UGN News Staff

Joined: Oct 2002
Posts: 364
Vagabond (Location Differs)
Do a system restore.
if that doesnt fix it, try playing media in another program. if both these do nothing, then your computer may simply be too slow.


C++ Should Have Been Called "D"
Top
#9204 - 05/18/03 10:03 PM Re: Media Playing at 1/4 Regular Speed
Joined: Mar 2002
Posts: 1,273
SilentRage Offline
DollarDNS Owner
SilentRage Offline
DollarDNS Owner

Joined: Mar 2002
Posts: 1,273
OH, USA
it's all about the drivers baby. Reinstall the drivers, and make sure it's the latest version for your card. Then all should be gravy.


Domain Registration, Hosting, Management
http://www.dollardns.net
Top
#9205 - 05/18/03 10:20 PM Re: Media Playing at 1/4 Regular Speed
Joined: Mar 2002
Posts: 574
Cold Sunn Offline
UGN GFX Whore
Cold Sunn Offline
UGN GFX Whore

Joined: Mar 2002
Posts: 574
us
Yeah, Chem was right. I forgot to mention that I replaced my athlon xp 2400 with a bottle of Elmer's.

I will reinstall the drivers. See what happens...

Top
#9206 - 05/19/03 01:39 AM Re: Media Playing at 1/4 Regular Speed
Joined: May 2003
Posts: 3
papakf Offline
Junior Member
papakf Offline
Junior Member

Joined: May 2003
Posts: 3
If reinstalling the drivers doesn't do the trick you may want to reinstall direct X as well. I've run across this before and usually the drivers do the trick, but not always.

Top
#9207 - 05/19/03 02:03 AM Re: Media Playing at 1/4 Regular Speed
Joined: Mar 2002
Posts: 1,136
pergesu Offline
UGN Elite Poster
pergesu Offline
UGN Elite Poster

Joined: Mar 2002
Posts: 1,136
Pimpin the Colorizzle
I had weird things with my Audigy sound card once. It would play fine in Windows, and I'd boot into linux and it played fine. Go back into windows, and suddenly everything was horribly muffled. Dunno how to describe it, because it wasn't like the music was just softer, but it was really... muffled. It wasn't clear at all. So I'd reboot, didn't work. Reinstall drivers, didn't work. It was only after I reinstalled the drivers three or four times that it worked fine. That happened to me twice, and I've never figured out why. So this may seem odd, but try reinstalling the drivers and DirectX four or five times, and it may just start workin again.

Top
#9208 - 05/19/03 12:11 PM Re: Media Playing at 1/4 Regular Speed
Joined: Mar 2002
Posts: 1,273
SilentRage Offline
DollarDNS Owner
SilentRage Offline
DollarDNS Owner

Joined: Mar 2002
Posts: 1,273
OH, USA
make sure it's the latest version for your card

Figured I'd reemphasize that. Drivers can have bugs just like normal software, so find where you can get the latest drivers for your card, and see if there's any known issues.


Domain Registration, Hosting, Management
http://www.dollardns.net
Top
#9209 - 05/20/03 06:19 AM Re: Media Playing at 1/4 Regular Speed
Joined: Mar 2002
Posts: 574
Cold Sunn Offline
UGN GFX Whore
Cold Sunn Offline
UGN GFX Whore

Joined: Mar 2002
Posts: 574
us
It works now, good advice SR and everyone else who suggested reinstalling drivers, newest ones.

Is it normal to play video slower to match the audio? That's what threw me off. Everything works now though. I can finally enjoy my Massive Attack cd. (Mezzanine, mmmm)

Top
#9210 - 06/20/03 03:22 AM Re: Media Playing at 1/4 Regular Speed
Joined: Jun 2003
Posts: 4
TrayPoundHolder Offline
UGN Newbie
TrayPoundHolder Offline
UGN Newbie

Joined: Jun 2003
Posts: 4
If you are using windows XP and run a program that changes the DMA mode of your cd-rom it will cause your video\audio to act kinda goofy. I ran into this problem and the solution was to change the DMA back to UDMA mode. I do warranty service for dell and they have a patch that should take care of this problem.

http://support.dell.com/FileLib/Type.asp...p;DeviceID=1039

the next time you notice this download the file, execute it then restart your computer. When you execute it you won't see any changes. the problem will go away but if it only starts back with a certain program its the program that changes the DMA mode.


the best defense is an unbelivable offense
Top

Member Spotlight
Gremelin

Gremelin
Portland, OR; USA
Posts: 7,194
Joined: February 2002
Show All Member Profiles 
Forum Statistics
Forums46
Topics43,952
Posts79,126
Members2,157
Most Online1,567
Apr 25th, 2010
Top Posters(All Time)
UGN Security 37,115
Gremelin 7,194
§intå× 3,255
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Newest Members
Herbert_Sherbert, codemauve, Lillysdragon1984, Brewwit, boa
2157 Registered Users
Who's Online Now
0 registered members (), 0 guests and 0 spiders.
Latest News