Your browser does not seem to support CSS. If images appear below, please disregard them.
It appears that you're running an Ad-Blocker. This site is monetized by Advertising and by ">User Donations; we ask that if you find this site helpful that you whitelist us in your Ad-Blocker, or make a ">Donation to help aid in operating costs.
Previous Thread
Next Thread
Print Thread
Rate This Thread
#9335 - 03/14/03 01:34 AM hardware stuff  
Joined: Mar 2002
Posts: 56
spectre Offline
Junior Member
spectre  Offline
Junior Member

Joined: Mar 2002
Posts: 56
192.168.128.80
hey everyone. i just re-installed windows on a computer in my basement, but for some reason it is only running in 16 colors and at 480x600 resolution (or something like that). I know the computer can run at 32 colors, and it says that my video driver is installed correctly.

But I cannot even tell what my video card is. I know nothing about hardware, but the card the my monitor is connected to is an atmel at49F010, which I am unable to find a driver to, and barely any information about (even on the atmel site). How can I tell if my videocard is on my mother board?

Aight, thanks guys. Also, windows98se is telling me I have an "unknown device" and a PCI Connection Device that doesn't work. Any ideas on what these might be?

Thanks.

Sponsored Links
#9336 - 03/14/03 02:30 AM Re: hardware stuff  
Joined: Feb 2002
Posts: 7,198
Gremelin Offline
Community Owner
Gremelin  Offline

Community Owner

Joined: Feb 2002
Posts: 7,198
Likes: 11
Portland, OR; USA
is your video card you're using plugged into a PCI slot?

If not you'll have to look at the motherboard...

Look for an ID number on the mobo or the video card, it should have an ID number, do a search on google for it.


Donate to UGN Security here.
UGN Security, Back of the Web, and VNC Web Services Owner

Member Spotlight
Gremelin
Gremelin
Portland, OR; USA
Posts: 7,198
Joined: February 2002
Show All Member Profiles 
Forum Statistics
Forums45
Topics34,109
Posts69,256
Members2,167
Average Daily Posts4
Members2,167
Most Online1,567
Apr 25th, 2010
Latest Postings
My friend NEEDS your HELP!
by Lena01 on 07/21/17 07:06 AM
my old account still exists!
by Lena01 on 07/21/17 07:03 AM
Hello Everyone
by Lena01 on 07/21/17 07:02 AM
I'm having fun with this guy.
by gabithompson730 on 07/20/17 08:50 AM
I want to upgrade my phone
by gabithompson730 on 07/20/17 08:49 AM
Newbie here
by gabithompson730 on 07/20/17 08:46 AM
Blackbeard.....
by Gremelin on 01/14/17 07:03 PM
Top Posters(All Time)
UGN Security 41,342
Gremelin 7,198
§intå× 3,255
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Top Liked Users (All Time)
§intå× Likes: 3
Black Beard Likes: 1
Cold Sunn Likes: 1
Crime Likes: 1
Cyrez Likes: 1
fleshwound Likes: 1
Ghost Likes: 2
Gremelin Likes: 12
Ice Likes: 1
ninjaneo Likes: 1
Top Liked Users (30 Days)
No Data Found
Powered by UBB.threads™ PHP Forum Software 7.6.0
(Snapshot build 20170206)