Your browser does not seem to support CSS. If images appear below, please disregard them.
It appears that you're running an Ad-Blocker. This site is monetized by Advertising and by User Donations; we ask that if you find this site helpful that you whitelist us in your Ad-Blocker, or make a Donation to help aid in operating costs.
Previous Thread
Next Thread
Print Thread
Rate This Thread
#9343 - 07/26/03 01:43 AM Video Card Problems  
Joined: Mar 2002
Posts: 574
Cold Sunn Offline
Cold Sunn  Offline

Joined: Mar 2002
Posts: 574
Likes: 1
Alright, the story: I buy an ATI Radeon 9800 Pro 256 Sapphire, expecting the absolute best because this card is so badass. I install it, and there seem to be no problems. The onboard video just says "Well, I'm not needed so later." and the Radeon takes over. Fine. Then, I try to do anything with 3d:

The first two are screenshots of CS, sized down. The third is a crop of the full size. The last is a crop of Valve Hammer Editor.

I get worse problems in UT2K3 in the menus and such, but during gameplay I get those squares.

My computer isn't hot, it's a big case with a few fans going. Everything is fine unless it's 3D as far as I can tell.

It came with the newest drivers, which I reinstalled. I then got the newest pack of shit (same as what came with it) from the ATI website, but nothing changed.

Thanks for any help. A few friends have heard of problems like this, but of course, have no idea how to fix it.

There are problems watching video, The Matrix DVD for example. Green squares/dots show up on the screen pretty much everywhere that isn't red. They don't show up in screen captures and of course video does not show up with Print Screen.

I used the Driver Cleaner ( to remove ati/nvidia/nvidia chipset drivers. Then, I installed the ATI stuff I needed and installed the nvidia chipset drivers again so sound and all would work. It is still shitty.

I have removed the card from my computer and uninstalled the stuff, then it worked great (using the onboard video like before I even had this card). Then, I reinstalled it and it sucked again.

Sponsored Links
#9344 - 07/26/03 11:28 PM Re: Video Card Problems  
Joined: Mar 2002
Posts: 815
sinetific Offline
sinetific  Offline

Joined: Mar 2002
Posts: 815
Ann Arbor
I heard that it has problems with the driver because of some DVD playback feature, try to turn off Adaptive De-Interlacing. Besides that, you just have to wait for a new driver, ATI is aware and working one the issue.

next time post in electronics, ktnx.

#9345 - 07/27/03 11:43 AM Re: Video Card Problems  
Joined: Mar 2002
Posts: 1,041
Infinite Offline
UGN Elite Poster
Infinite  Offline
UGN Elite Poster

Joined: Mar 2002
Posts: 1,041
Canada eh
sin is right, the electronics forum is for hardware questions.


Member Spotlight
SC, usa
Posts: 506
Joined: March 2002
Show All Member Profiles 
Forum Statistics
Average Daily Posts12
Most Online1,567
Apr 25th, 2010
Latest Postings
Top Posters(All Time)
UGN Security 40,225
Gremelin 7,195
§intå× 3,255
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Top Liked Users (All Time)
§intå× Likes: 1
Cold Sunn Likes: 1
Crime Likes: 1
Cyrez Likes: 1
Ghost Likes: 1
Gremelin Likes: 4
Ice Likes: 1
unreal Likes: 1
Top Liked Users (30 Days)
No Data Found
Powered by UBB.threads™ PHP Forum Software 7.6.0
(Snapshot build 20160902)