we're now running PHP4.3.9 heh; Apache 2.0; but we can upgrade to whatever since it's our vps
_________________________
Donate to UGN Security here.
UGN Security, Back of the Web, Elite Web Gamers & VNC Web Design Owner