I tried 3, and liked it except for the constant crashing problems. Just use 2.80
_________________________
Team Phreak