Your browser does not seem to support CSS. If images appear below, please disregard them.
toggle
February
S M T W T F S
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29
Sponsored Links
Latest Postings
Topic Options
Rate This Topic
#8107 - 12/12/02 07:46 PM XP probs with network...
Joined: Sep 2002
Posts: 129
AlienTerror Offline
Member
AlienTerror Offline
Member

Joined: Sep 2002
Posts: 129
Sweden
Hi Folks...

Why can't me and my friends get into the XP folks comps on our little LAN meetings?? I know this is a truly n00b question, but i don't remember what the answer was=(

Is this something you can change and how? Or are we doomed?


*ZmaJL*
Top
Sponsored Links
#8108 - 12/12/02 10:54 PM Re: XP probs with network...
Joined: Mar 2002
Posts: 1,041
Infinite Offline
UGN Elite Poster
Infinite Offline
UGN Elite Poster

Joined: Mar 2002
Posts: 1,041
Canada eh
If you really expect someone to know what's up you need to give us way more info. What OS's other than XP are you using, how are you trying to do it, what exactly is it you are trying to do, what kind of lan, etc.

With what you said about all I can say is are the computers even connected to each other?

Infinite

Top
#8109 - 12/13/02 12:25 AM Re: XP probs with network...
Joined: Mar 2002
Posts: 533
Curse Offline
Enforcement Admin
Curse Offline
Enforcement Admin

Joined: Mar 2002
Posts: 533
San Andreas
Try disabling any installed Firewalls such as ZoneAlarm or the pre-installed Win XP one...

Top
#8110 - 12/13/02 12:27 PM Re: XP probs with network...
Joined: Sep 2002
Posts: 129
AlienTerror Offline
Member
AlienTerror Offline
Member

Joined: Sep 2002
Posts: 129
Sweden
whoops sorry i wrote the txt before in wrong forum with all the info and accidently erased all. There are only Win2000 and Win XP we use.

And we just can't come inot the XP [shit]
we can find em but we can't get into them.


*ZmaJL*
Top
#8111 - 12/13/02 12:38 PM Re: XP probs with network...
Joined: Sep 2002
Posts: 553
Digital Geek Offline
UGN Super Poster
Digital Geek Offline
UGN Super Poster

Joined: Sep 2002
Posts: 553
Cluj-Napoca, Romania
You could try this ...

Permanently disable XP's Internet Connection Firewall on a local area network connection, and
enable NetBIOS Over TCP/IP on all computers.

Windows peer-to-peer networks use the NetBIOS (Network Basic Input/Output System) applications programming interface for File and Printer Sharing. NetBIOS names identify computers on the network. NetBIOS broadcasts locate computers and shared disks and folders on the network and allow them to appear in My Network Places and Network Neighborhood.

To enable NetBIOS Over TCP/IP on Windows XP and Windows 2000:

Open the Network Connections folder.
Right click the local area network connection and click Properties.
Double click Internet Protocol (TCP/IP).
Click Advanced.
Click WINS.
Click the Enable NetBIOS Over TCP/IP button.

Top

Member Spotlight
Gremelin

Gremelin
Portland, OR; USA
Posts: 7,194
Joined: February 2002
Show All Member Profiles 
Forum Statistics
Forums46
Topics43,856
Posts79,030
Members2,157
Most Online1,567
Apr 25th, 2010
Top Posters(All Time)
UGN Security 37,019
Gremelin 7,194
§intå× 3,255
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Newest Members
Herbert_Sherbert, codemauve, Lillysdragon1984, Brewwit, boa
2157 Registered Users
Who's Online Now
0 registered members (), 1 guest and 0 spiders.
Latest News