Your browser does not seem to support CSS. If images appear below, please disregard them.
It appears that you're running an Ad-Blocker. This site is monetized by Advertising and by User Donations; we ask that if you find this site helpful that you whitelist us in your Ad-Blocker, or make a Donation to help aid in operating costs.
Previous Thread
Next Thread
Print Thread
Rate This Thread
#3469 - 03/13/03 06:27 PM Hard Drive Space  
Joined: Mar 2002
Posts: 270
HighLander Offline
UGN Member
HighLander  Offline
UGN Member

Joined: Mar 2002
Posts: 270
Canada
A "6GB Hardrive" with only one partition on the drive taking up all the space, NTFS format.

2.35GB of files, folders, etc. *This includes the operating files, and hidden files.

Yet the computer reports only 1.35GB of free space and 4.65GB of used space on the drive.

Scandisk & Defrag have been run and found no errors, also up to date virus scans have also been run, finding no viruses.

By my math that means 2.30GB of space has vanished.

What could cause this to happen......????


Unless you try something to which you have not already succeeded ~ Then you shall NEVER grow
Sponsored Links
#3470 - 03/13/03 07:03 PM Re: Hard Drive Space  
Joined: Feb 2002
Posts: 7,195
Gremelin Online shocked
Community Owner
Gremelin  Online Shocked

Community Owner

Joined: Feb 2002
Posts: 7,195
Likes: 3
Portland, OR; USA
someone interupting the format .


Donate to UGN Security here.
UGN Security, Back of the Web, and VNC Web Services Owner
#3471 - 03/13/03 07:17 PM Re: Hard Drive Space  
Joined: Mar 2002
Posts: 270
HighLander Offline
UGN Member
HighLander  Offline
UGN Member

Joined: Mar 2002
Posts: 270
Canada
It could not be because of the format, for Two days ago it was reporting the correct free space but immediatly after installing WinXP Sp1 it changed to an incorrect report.....


Unless you try something to which you have not already succeeded ~ Then you shall NEVER grow
#3472 - 03/13/03 10:12 PM Re: Hard Drive Space  
Joined: Mar 2002
Posts: 270
HighLander Offline
UGN Member
HighLander  Offline
UGN Member

Joined: Mar 2002
Posts: 270
Canada
Well thanx for the input Giz, but I fixed it, through alot of searching, I found that one of my files containing registry data was missing, replaced it using a log, and Boom, fixed.......laterzzz


Unless you try something to which you have not already succeeded ~ Then you shall NEVER grow

Member Spotlight
Gremelin
Gremelin
Portland, OR; USA
Posts: 7,195
Joined: February 2002
Show All Member Profiles 
Forum Statistics
Forums45
Topics46,824
Posts81,994
Average Daily Posts10
Members2,159
Most Online1,567
Apr 25th, 2010
Latest Postings
Top Posters(All Time)
UGN Security 39,988
Gremelin 7,195
§intå× 3,255
SilentRage 1,273
Ice 1,146
pergesu 1,136
Infinite 1,041
jonconley 955
Girlie 908
unreal 860
Top Liked Users (All Time)
§intå× Likes: 1
Cold Sunn Likes: 1
Crime Likes: 1
Cyrez Likes: 1
Ghost Likes: 1
Gremelin Likes: 4
Ice Likes: 1
unreal Likes: 1
Top Liked Users (30 Days)
No Data Found
Powered by UBB.threads™ PHP Forum Software 7.6.0
(Snapshot build 20160902)